print emulsion

Film Photography & Darkroom discussion

Moderator: Keith Tapscott.

nico
Posts: 4
Joined: Fri Sep 25, 2009 2:15 am

print emulsion

Postby nico » Fri Sep 25, 2009 2:23 am

i've just encountered a problem i never had before. after printing and toning a print, i was going to retouch it when i notice that the emulsion is peeling off...anybody had similar encounter with the same problem? please help, thanks. nico


foolscape
Posts: 181
Joined: Sat Dec 10, 2005 11:01 am
Location: Portland, Oregon
Contact:

Re: print emulsion

Postby foolscape » Sat Sep 26, 2009 12:46 am

I have with FB Prints, but never with RC. I had attributed it to having spent too much time wet. I was using Forte or Bergger paper, I don't remember which. The edges flaked a little.

It would help to know which paper you were using, and what your process was like when you printed them.

--Gary

nico
Posts: 4
Joined: Fri Sep 25, 2009 2:15 am

Re: print emulsion

Postby nico » Sat Sep 26, 2009 3:17 am

Thanks...I'm using Ilford Multigrade and ilford chemicals as well. I've been using it for the last 20yrs. first time this thing happened to me.

nico
Posts: 4
Joined: Fri Sep 25, 2009 2:15 am

Re: print emulsion

Postby nico » Sat Sep 26, 2009 3:20 am

sorry' i always follow the recommended processing of the manufacturer.

thanks again, nico

http://www.nicosepe.com

http://www.katumbukan.blogspot.com

foolscape
Posts: 181
Joined: Sat Dec 10, 2005 11:01 am
Location: Portland, Oregon
Contact:

Re: print emulsion

Postby foolscape » Sat Sep 26, 2009 4:45 pm

Ask here: http://www.ilfordphoto.com. There's a forum on the site under the "Photo Community" link.

--Gary

nico
Posts: 4
Joined: Fri Sep 25, 2009 2:15 am

Re: print emulsion

Postby nico » Mon Sep 28, 2009 9:49 pm

Thanks Gary, lots of help....


Who is online

Users browsing this forum: No registered users and 3 guests